#180706 gửi bởi billygoat
Ngày 07 Tháng 10 2016 , 02:40
- Nguyên nhân trắng trang là do : đã xóa bỏ thư mục INSTALL cũ, nay update cái mới nó thiếu code để chạy
- Ngay sau khi phục hồi lại Ver cũ + floder Install và cập nhật Ver 4.1 tự động thì mọi việc tiến hành Update tương đối nhanh và trơn tru - không gặp bất kỳ khó khăn gì.
=D> =D> =D>

hết ham ~O)
https://hoasenvang.vn | https://hoasenvang.org
#180715 gửi bởi thaibao3
Ngày 07 Tháng 10 2016 , 07:14
laser đã viết
thaibao3 đã viết Sau cập nhật

Website tạm ngưng hoạt động

Vì lý do kỹ thuật website tạm ngưng hoạt động. Thành thật xin lỗi các bạn vì sự bất tiện này!

quên backup nữa chứ

Vào Admin Control Panel/ Cấu hình/ Cấu hình chung. sau đó cho site hoạt động lại xem @thaibao3

Mình xóa dòng thêm vào trong file config và xóa thư mục install thế là nó chạy lại.
Up cái mục install cũ vào thì nâng cấp được

Sửa lần cuối bởi thaibao3 vào Ngày 07 Tháng 10 2016 , 09:12, với tổng số 3 lần sửa.
#180730 gửi bởi blackrose
Ngày 09 Tháng 10 2016 , 03:20
laser đã viết
blackrose đã viết Không hiểu sao từ lúc upgrade lên V4.1.0.0 toàn bị lỗi 504 gateway timeout. :-$
Bạn nào biết chỉ giùm mình với!

Xem ở đây thì họ bảo là cấu hình server lởm http://maychuao.com.vn/loi-504-gateway-timeout-va-cach-khac-phuc/
:D

Bệnh viện trả về... ^:)^


Lao động là vinh quang =D> =D> =D>
#180758 gửi bởi blackrose
Ngày 10 Tháng 10 2016 , 10:43
Bạn nào cho mình hỏi ý nghĩa của đoạn code sau trong file vmodule.php với. Mình không thấy có bảng nào tên *_site_cat trong CSDL?
$array_site_cat_module = array();if ($global_config['idsite']) { $_module = $db->query('SELECT module FROM ' . $db_config['dbsystem'] . '.' . $db_config['prefix'] . '_site_cat t1 INNER JOIN ' . $db_config['dbsystem'] . '.' . $db_config['prefix'] . '_site t2 ON t1.cid=t2.cid WHERE t2.idsite=' . $global_config['idsite'])->fetchColumn(); if (! empty($_module)) { $array_site_cat_module = explode(',', $_module); }}
Sau khi upgrade lên V4.1 thì không thấy tạo được module ảo. Hỏng module Photos, không tạo được album ảnh và báo lỗi 504, mặc dù V4.0 chạy bình thường :( Phải chăng do MYSQL của hosting, hiện đang dùng là mysql (10.0.27-MariaDB)? Hay do phần upload có vấn đề?

Sửa lần cuối bởi blackrose vào Ngày 10 Tháng 10 2016 , 11:45, với tổng số 5 lần sửa.

Lao động là vinh quang =D> =D> =D>
#180772 gửi bởi hoaquynhtim99
Ngày 11 Tháng 10 2016 , 11:10
thaibao3 đã viết Sau khi nâng cấp đăng lịch tuần nó bị thế này:

{"status":"ok","input":"","redirect":"\/work-schedules\/manager\/","mess":"Th\u1ef1c hi\u1ec7n th\u00e0nh c\u00f4ng"}

Module lịch tuần không phải là module hệ thống bạn nhé, hiện tại module đó cũng chưa được tác giả nâng cấp lên để tương thích với bả 4.1 Beta


Hãy sống là chính mình, bình thường nhưng không tầm thường.
#180785 gửi bởi blackrose
Ngày 12 Tháng 10 2016 , 10:56
Sau khi nâng cấp mình copy themes mobile_default và đổi tên thành mobile_myname và đăng nhập bằng điện thoại thì bị lỗi {"status":"ok","input":"","mess":"\u0110\u0103ng nh\u1eadp h\u1ec7 th\u1ed1ng th\u00e0nh c\u00f4ng","redirect":""}
Đăng nhập bằng máy tính với cả 2 chế độ desktop và mobile thì đều không bị. :(

- Trên điện thoại: Sau khi đăng nhập thì nút user-button bị ẩn mất, không có chỗ để thoát ra
Sửa lần cuối bởi blackrose vào Ngày 13 Tháng 10 2016 , 10:23, với tổng số 3 lần sửa.

Lao động là vinh quang =D> =D> =D>