#193792 gửi bởi letrungtbu
Ngày 03 Tháng 06 2020 , 21:53
site mình dùng NukeViet eGovernment: https://thptnhuxuan.edu.vn/
không hiểu sao ở lần đầu tiên truy cập (sau khi xóa LỊCH SỬ DUYỆT WEB) thì giao diện bị lỗi tùm lum, vị trí các block lệch hết, thậm chí không hiển thị ảnh thumbnail. giao diện bị vỡ.
Phải ấn f5 hoặt tải lại thì giao diện mới hiển thị đúng được và từ đó KHÔNG bị nữa (cho tới khi mình lại xóa LỊCH SỬ DUYỆT WEB thì lại bị).
lỗi này xảy ra nếu máy vừa xóa LỊCH SỬ DUYỆT WEB, hoặc đối với máy lần đầu truy cập site.
xin hỏi cách khắc phục ạ.
#193795 gửi bởi hoaquynhtim99
Ngày 04 Tháng 06 2020 , 04:00
Vào = trình duyệt ẩn anh thì có lỗi, check thì thấy toàn lỗi 403 các file ảnh, cái này do máy chủ của bạn nhé. IIS xài NukeViet tệ lắm, bạn nên cài Apache

Hãy sống là chính mình, bình thường nhưng không tầm thường.
Blog thủ thuật NukeViet https://writeblabla.com
#193798 gửi bởi letrungtbu
Ngày 04 Tháng 06 2020 , 09:15
Cảm ơn bạn đã đọc bài và trả lời. Tuy nhiên cài Apache là ntn vậy? Mình dùng host plesk ạ. Bạn hướng dẫn mình cài apache với
Sửa lần cuối bởi letrungtbu vào Ngày 04 Tháng 06 2020 , 09:18, với tổng số 1 lần sửa.
#193801 gửi bởi hoaquynhtim99
Ngày 05 Tháng 06 2020 , 00:36
Bạn dùng hosting thì chịu, nên mua Linux hosting thay vì Plesk,
Một số bạn cũng có dùng Plesk nhưng không có lỗi.
Nói chung lỗi này bạn phải nhờ nhà cung cấp của bạn giúp chứ mình không giúp được gì.

Hãy sống là chính mình, bình thường nhưng không tầm thường.
Blog thủ thuật NukeViet https://writeblabla.com