#184149 gửi bởi vingheo
Ngày 24 Tháng 04 2017 , 23:02
Mình đang sài bản 4.1.01, giờ nâng cấp lên bản NukeViet 4.1 Official (4.1.02) nhưng chỉ được đến bước này là đưng yên:
anh cai dat
NV của mình ko cài modun nào bên ngoài, giao diện mặc định, code ko có thay đổi gì
Mình gửi file log cho hoaquynhtim99
Minhd ko gửi được file, nhưng file báo thế này
[Tue, 25 Apr 2017 10:00:29 +0700] [192.168.1.2] [Error(1): Call to undefined function openssl_encrypt()] [FILE: /install/update_data.php] [LINE: 1562]

Sửa lần cuối bởi vingheo vào Ngày 24 Tháng 04 2017 , 23:10, với tổng số 1 lần sửa.

Chia sẻ thủ thuật & kiến thức tin học
https://shareict.net/
#184155 gửi bởi vingheo
Ngày 25 Tháng 04 2017 , 02:44
Nếu nâng cấp theo cách thủ công thì báo lỗi
nang cap thu cong
Minhd đang sử dụng trên localhost:

AppServ 8.4

Sửa lần cuối bởi vingheo vào Ngày 25 Tháng 04 2017 , 03:27, với tổng số 2 lần sửa.

Chia sẻ thủ thuật & kiến thức tin học
https://shareict.net/
#187086 gửi bởi maikha
Ngày 15 Tháng 11 2017 , 08:55
Minh đang nâng cấp trên AppServ để sau đó áp dụng trên site, từ bản 3.4 lên 4.0 lên tiếp 4.1.01 thì thành công, nhưng từ 4.1.01 lên 4.1.02 thì lỗi, xoay mãi ở bước này.
Lỗi nâng cấp 4.1.01 lên 4.0.02
Lỗi nâng cấp bản 4.1.01 lên 4.1.02

Chờ mãi máy tính nó ngủ luôn, đến khi mở lên có thông báo này. Cả tự động và thủ công.
"Bad Request

Your browser sent a request that this server could not understand."
Nhờ các bạn giúp cách sửa lỗi! Cám ơn trước!

#187094 gửi bởi nambmtk1993
Ngày 16 Tháng 11 2017 , 05:19
maikha đã viết Minh đang nâng cấp trên AppServ để sau đó áp dụng trên site, từ bản 3.4 lên 4.0 lên tiếp 4.1.01 thì thành công, nhưng từ 4.1.01 lên 4.1.02 thì lỗi, xoay mãi ở bước này.

Bác đọc lại từ đầu tới cuối cuộc thảo luận đi. Bạn vingheo làm được rồi đó. Lỗi như bạn vậy