#189056 gửi bởi ndthanh29
Ngày 02 Tháng 07 2018 , 01:39
Mình vừa nâng cấp lên 4.3.02 nhưng trong cấu hình chung (quản trị gặp lỗi này)

Với lại bị trang trắng khi vào các module ảo của Module News và ở một số Module như Văn bản (Laws)....
Đính kèm
(7.23 KB) Đã tải về 11 lần
Sửa lần cuối bởi ndthanh29 vào Ngày 02 Tháng 07 2018 , 01:44, với tổng số 1 lần sửa.
#189062 gửi bởi hoaquynhtim99
Ngày 02 Tháng 07 2018 , 07:27
4.3.02 bạn bật chế độ nhà phát triển lên xem lỗi nếu bị trang trắng.
Lỗi như ảnh là lỗi tại bản 4.3.00 xem ghi nhận tại:
https://github.com/nukeviet/nukeviet/wiki/Ghi-ch%C3%BA-ph%C3%A1t-tri%E1%BB%83n-NukeViet-4.3#%C4%90%C6%A1n-gi%E1%BA%A3n-h%C3%B3a-c%E1%BA%A5u-h%C3%ACnh-ssl-cho-site

Bạn vào phpmyadmin lên chạy câu lệnh sau:
 UPDATE `nv4_config` SET lang = 'sys', `module` = 'site' WHERE `module` = 'global' AND `config_name` = 'ssl_https'

Hãy sống là chính mình, bình thường nhưng không tầm thường.
#189064 gửi bởi ndthanh29
Ngày 02 Tháng 07 2018 , 09:27
Mình không biết bật chế độ nhà phát triển như thế nào?
Câu lệnh truy vấn không tác động đến bản ghi nào hết trong phpmyadmin

website: http://thptsongdoc.edu.vn
Bạn nào kiểm tra giùm mình nhé. Mình đang rất cần module download nhưng nó lỗi trang trắng hoài
Sửa lần cuối bởi ndthanh29 vào Ngày 02 Tháng 07 2018 , 09:32, với tổng số 1 lần sửa.
#189069 gửi bởi hoaquynhtim99
Ngày 02 Tháng 07 2018 , 13:33
Bạn vào cấu hình => Cấu hình chung có nút kích hoạt chế độ nhà phát triển.

Còn câu lệnh kia không tác động đến CSDL thì có thể nó đã được chạy rồi, bạn vào cụ thể bảng đó kiểm tra dòng config_name
 ssl_https xem có giá trị như thế nào. Thử dọn dẹp hệ thống! 

Hãy sống là chính mình, bình thường nhưng không tầm thường.
#189089 gửi bởi ndthanh29
Ngày 04 Tháng 07 2018 , 09:37
sẵn cho mình hỏi luôn, sao mình nâng cấp tự động vừa xong là chuyển sang cài đặt nukeviet 4.3.02 luôn, tức là giống như cài mới.

Mình có chuyển thư mục admin, cấu hình file config.php ở thư mục khác, không biết có ảnh hưởng tới quá trình nâng cấp không?
#189090 gửi bởi ndthanh29
Ngày 04 Tháng 07 2018 , 10:25
Hiện mình đã giải quyết các vấn đề trước là ok rồi.
Giờ mình còn thắc mắc, ngoài trang chủ Module News của hình, các chuyên mục chỉ hiện ảnh thu nhỏ mà không hiện nội dung bài viết?
Bạn nào giúp mình với nhé!
Thanks các bạn!
Đính kèm
(8.30 KB) Đã tải về 1 lần
Sửa lần cuối bởi ndthanh29 vào Ngày 04 Tháng 07 2018 , 20:08, với tổng số 1 lần sửa.
#189102 gửi bởi hoaquynhtim99
Ngày 05 Tháng 07 2018 , 12:02
Cái này có liên quan đến giao diện nên khó nói lắm.

Còn cái lỗi kia trong hướng dẫn nâng cấp đã có ghi:

"Nếu site của bạn đã tùy biến các thư mục bằng cách sửa file includes/constants.php hãy đưa về mặc định, sau nâng cấp tiến hành cấu hình trở lại."

Nên bạn cần để ý.

Hãy sống là chính mình, bình thường nhưng không tầm thường.
#189108 gửi bởi ndthanh29
Ngày 06 Tháng 07 2018 , 01:18
Giao diện chỉ lỗi khi hiển thị tin dạng "Các tin khác nằm bên phải" còn các dạng khác thì vẫn ok không lỗi gì hết
nhưng vướng cái giao diện không đẹp như ý (bản cũ) nên mình không thích lắm.
Bạn có thể hướng dẫn mình chỉnh ở đâu không? nó có CSS của module news, nhưng mình thấy mấy các class trong tpl của module news lấy trong style.css của theme.

Với sẵn bạn cho mình hỏi luôn, mình bật SSL trong cấu hình site và trong directadmin luôn, nhưng khi ở trang quản trị thì báo là bảo mật, còn ngoài trang chủ thì báo kết nối không bảo mật

thptsongdoc.edu.vn

Bạn xem giùm mình có thể lỗi do dâu? có cách nào giải quyết không bạn?