Nội quy chuyên mục: Để được trợ giúp nhanh nhất, vui lòng cung cấp các thông tin về phiên bản NukeViet 3, môi trường thử nghiệm (Máy chủ, phiên bản php, phần mềm server....).
#116486 gửi bởi tuyenclub
Ngày 22 Tháng 05 2012 , 02:24
Chào toàn thể các anh chị em trên diễn đàn.

Em có một trang blog cá nhân làm từ Nukeviet. Em xây dựng từ nukeviet 3.0 rồi update theo các phiên bản lên bản mới nhất hiện tại là : nukeviet 3.4.01.
Thời gian qua em có chuyển hosting một lần. Site hoạt động khá tốt, và cũng có 1 vài thành viên muốn tham gia cùng viết blog nên em muốn mơ chức năng Thành viên gửi bài viết. Em đã vào module và tích chọn vào cho phép thành viên đăng bài viết. Đã kích hoạt block ngoài index rồi. Nhưng mà khi click vào gửi bài viết hoặc quản lý bài viết thì wwebsite báo lỗi không tìm thấy trang. Hiện tại em bật tất cả mọi người đều có thể gửi bài viết nhưng cũng tương tự.

demo: http://tuyenblog.net
user: demo
pass: 123456
Block gửi bài viết ở dưới block thành viên hoặc cuối trang.

Mong được các anh chị em Nukeviet giúp đỡ em!
Chân thành cảm ơn các anh chị
#116512 gửi bởi laser
Ngày 22 Tháng 05 2012 , 09:10
Bạn thử làm lần lượt từng bước như sau và kiểm tra lại xem đến bước nào thì hết lỗi:
- Kích hoạt sử dụng giao diện mặc định.
- Thay bằng giao diện mặc định từ bộ cài gốc của NukeViet.
- Thay bằng code module news mặc định từ bộ cài gốc của NukeViet.

Mọi nẻo đường đều dẫn tới tương lai!
#116516 gửi bởi tuyenclub
Ngày 22 Tháng 05 2012 , 10:27
laser đã viết:Bạn thử làm lần lượt từng bước như sau và kiểm tra lại xem đến bước nào thì hết lỗi:
- Kích hoạt sử dụng giao diện mặc định.
- Thay bằng giao diện mặc định từ bộ cài gốc của NukeViet.
- Thay bằng code module news mặc định từ bộ cài gốc của NukeViet.


Em đã làm theo hướng dẫn nhưng vẫn không thể vào được. Còn cách nào khác không anh Laser? Mà có thể nào là do sql của em khi nâng cấp có vẫn đề không anh nhỉ? Chứ code thì gần như em thay mới toàn bộ hết rồi! Em lại ko còn bản backup cũ nữa vì máy hỏng. Anh giúp em chút nhé!