#188212 gửi bởi mrxxx
Ngày 26 Tháng 03 2018 , 23:25
Em đang nâng tư 4.0.25 mục tiêu là lên max version. Mà em đang làm đến 4.1.02 thì bị lỗi: Không chạy slide block module quảng cáo. Em có xem hướng dẫn thì có đoạn này:

Chỉnh sửa tương thích Jquery 3

Kiểm tra lại javascript của giao diện để tương thích với Jquery 3. Hiện tại chúng tôi kiểm tra với NukeViet cơ bản cần phải tìm các đoạn có dạng

 $(window).load(function () {

Thay lại thành

 $(window).on('load', function() {

Nếu giao diện sử dụng Bootstrap riêng cần cập nhật tối thiểu lên bản 3.3.6 để tương thích với Jquery 3.

Mà em không biết làm thế nào. Phải chăng lỗi ko chạy slide là do js, mà chỉnh sửa js thì sửa như nào ạ, ở đâu. Em có dùng Edit Plus để tìm đoạn

$(window).load(function () {

Trong source thì ko thấy.

Mong các bác giúp em để block slide nó chạy lại cho em cái ạ. Thanks các bác.