Nội quy chuyên mục: - Khu vực dành riêng để giải đáp các thắc mắc liên quan đến việc cài đặt NukeViet trên hosting và localhot
- Vấn đề về cài đặt các module khác vui lòng đặt câu hỏi tại khu vực dành cho module đó.
- Nếu không tìm thấy khu vực thích hợp vui lòng đặt câu hỏi tại [url=http//nukeviet.vn/phpbb/viewforum.php?f=1063ccxl4ca]đây[/url3ccxl4ca]
- Các bài viết không phù hợp sẽ bị xóa mà không cần báo trước.
#182825 gửi bởi nguyenmanhcuong
Ngày 15 Tháng 03 2017 , 03:18
các bạn cho mình hỏi một chút, mình cài đặt bản nuke 3.4 chạy trên máy ngon lành, nhưng khi truy cập từ máy trạm trong lan thì bị dính lỗi 404, bác nào biết cách giải quyết ko ạ, em bế tắc quá. Em chạy xampp,các site khác của em chạy bình thường, chỉ cài nuke bị thôi :(
#182829 gửi bởi anhyeuviolet
Ngày 15 Tháng 03 2017 , 04:21
404 của XAMPP trả về hay của NukeViet ?
Bạn truy cập vào NukeViet bằng IP nội bộ hay Domain ?
Nếu dùng IP nội bộ thì phần Tên miền chạy Website trong Cấu hình chung đã điền IP đó vào chưa ?

Cổng nhôm đúc Nhật Bản
http://www.asuzac-acm.com.vn/vi/acm/cong-nhom-duc/
#182833 gửi bởi nguyenmanhcuong
Ngày 15 Tháng 03 2017 , 04:55
anhyeuviolet đã viết  404 của XAMPP trả về hay của NukeViet ?
Bạn truy cập vào NukeViet bằng IP nội bộ hay Domain ?
Nếu dùng IP nội bộ thì phần Tên miền chạy Website trong Cấu hình chung đã điền IP đó vào chưa ?  

Mình đã cấu hình trên site và truy cập từ máy trạm bằng địa chỉ IP do mình copy vào XAMPP rồi cài từ máy trạm đã kiểm tra hết theo hướng dẫn; mà không hiểu sao nó bị lỗi như vậy, trong khi các site khác mình cài trên máy này chạy bình thường :(

Đính kèm
(31.93 KB) Đã tải về 4 lần
Sửa lần cuối bởi nguyenmanhcuong vào Ngày 15 Tháng 03 2017 , 05:02, với tổng số 1 lần sửa.
#182873 gửi bởi thanhbh
Ngày 16 Tháng 03 2017 , 20:23
Cái này bạn xem lại tường lửa, PM diệt virus trên máy cài nukeviet, thử đóng tất cả lại xem sao. Ngoài ra bạn thử tắt luôn Skype (nếu có) vì nó lấy mất cổng 80