Nội quy chuyên mục: Với người báo lỗi:
- Chuyên mục này dùng để báo lỗi cho bộ code gốc NukeViet được phát hành. Các module không thuộc hệ thống vui lòng báo lỗi trong các chuyên mục riêng.
- Đề nghị tìm kiếm trước khi gửi bài, tránh báo lỗi trùng lặp.
- Mọi thông báo lỗi vui lòng cung cấp các thông tin về phiên bản NukeViet 3, môi trường thử nghiệm (Máy chủ, phiên bản php, phần mềm server, trình duyệt bạn sử dụng....). Kèm theo ảnh chụp hoặc thông báo lỗi.
- Các bài viết không đầy đủ thông tin chúng tôi sẽ xóa và không báo lại.

Với đội code:
- Kiểm tra các báo lỗi của người sử dụng gứi tới (qua email, forum hoặc trên code) để liệt kê tập trung một chỗ và trả lời kịp thời.
- Kiểm tra và trả lời người báo lỗi kịp thời. Nếu có thể, hãy link đến bản fix lỗi.
#183515 gửi bởi nhthinh00
Ngày 07 Tháng 04 2017 , 05:17
Web mình đang sử dụng Phiên bản nukeviet 3.4.01.r1758
Sử dụng trình duyệt Chrome để duyệt web.
Mọi khi vẫn đăng tin tức bình thường.
Tuy nhiên hôm nay log vào đăng tin thì khi vào phần tạo bài viết mới, bấm vào nút : "Browse server" để chọn hình minh hoa cho bài viết, thì không thấy nút này phản hồi lại. Như bình thường, thì nó phải hiện ra 1 cửa sổ mới để chọn ảnh.

Tương tự như vậy, trong phần nội dung chính của bài viết, bấm vào biểu tượng bức ảnh để chèn ảnh, nhưng khi bấm vào nút : "Duyệt trên máy chủ" cũng không thấy phản hồi lại.

Lâu rồi mình ko cấu hình hay thay đổi phần gì của site.
Mình có đính kèm 2 hình minh họa 2 nút đó.
Mong admin và các bạn giúp đỡ để site chạy lại bình thường.
Xin cảm ơn.
#183618 gửi bởi trinhthinhvn
Ngày 10 Tháng 04 2017 , 11:23
theo mình thì nhà cung cấp hosting có thay đổi gì đó khiến hệ thống ko hiểu được, tốt nhất là bạn nâng cấp nukeviet lên bản 4 vì các nhà cung cấp hosting đều đang nâng cấp hosting lên cao hơn và loại bỏ những cái cũ lạc hậu gây hư hại để sử dụng cái mới

Thiết kế và nâng cấp website nukeviet và wordpress: https://thinhweb.com/dich-vu-thiet-ke-website/