Lỗi Module Video

Chia sẻ:
#152724 gửi bởi tapdmphp
Ngày 14 Tháng 02 2014 , 03:06
Chào tất cả các anh em.
Hiện tại website của mình không chạy được video trong module video. bấm play thì video cứ quay tròn như đang load.
Các video mình lấy link embed trên youtube
http://cdi.com.vn/?language=vi&nv=video&op=Cong-trinh-2014/Cong-trinh-truong-Dai-hoc-Viet-Bac-Thai-Nguyen/38
loivideo.JPG

Mong anh em giúp đỡ xem nguyên nhân do đâu?
Thanks
Đính kèm
(29.14 KB) Đã tải về 117 lần
#152763 gửi bởi mrxxx
Ngày 16 Tháng 02 2014 , 04:50
Em bị lỗi này không chỉ ở mod video mà kể cả dán link YT vào block html cũng đều bị quay quay các bác ạ. Ai giúp em với nhá.
#152766 gửi bởi mrxxx
Ngày 16 Tháng 02 2014 , 05:17
Đã khắc phục được các bác ạ. Sau khi thay 1 loạt file vẫn không ăn thua thì em có chiêu thế này là khắc phục được.

- Kiếm 1 bộ code không lỗi up đè thư mục jwplayer trong public_html/images/jwplayer từ bản không lỗi vào bản bị lỗi.
- Lấy lấy các file includes
- Nén toàn bộ thư mục includes của bản lỗi để lưu trữ.
- Chép đè thư mục includes của bộ không lỗi vào bộ bị lỗi => trang vỡ giao diện, bung bét.
- Chép đè thư mục includes của bản lỗi lúc nãy vừa nén để lưu trữ vào để khôi phục toàn bộ lỗi.

Vậy là ok. Vậy là ta thay 2 lần code nghĩa là code vẫn giữ nguyên nhưng lỗi đơ video lại được khắc phục. Em thì chẳng biết là tại sao nhưng chia sẻ cho ai vướng lỗi này nhé. :D
#152787 gửi bởi tapdmphp
Ngày 17 Tháng 02 2014 , 02:34
Cách của Hoaquynhtim99 mình đã thử nhưng vẫn không khắc phục được. Để thử các của bác mrxx xem sao?
Nhưng của mình lấy link chèn trong block html thì vẫn chạy ngon lành.
Các anh em còn cách nào khác để khắc phục tình trạng trên không? Website mới bị hiện tượng này thui.
#152810 gửi bởi tapdmphp
Ngày 17 Tháng 02 2014 , 20:30
Mình khắc phục được rùi. :D
Đó là do lỗi của file player.swf
Các bạn tìm file player.swf của bản nukeviet mới trong images/jwplayer upload lên thư mục images và xóa player.swf cũ đi là được
#154947 gửi bởi dichvunet224
Ngày 05 Tháng 04 2014 , 03:10
Cho hỏi thăm, mình cài đặt thành công Module Ajax Video Clips. Nhưng nó không Work. Mình lấy link Youtube gán vào như sau, có gì sai xót xin chỉ giáo giúp mình, cám ơn.
Link1: http://www.youtube.com/watch?v=jWQGECiTpOE
Link2: http://youtu.be/jWQGECiTpOE

Cả 2 link trên đều không chạy được
Hinh Demo 1
Hình ảnh

Hinh Demo 2
Hình ảnh

Vincente
#154952 gửi bởi gabjdjen9
Ngày 05 Tháng 04 2014 , 04:46
nếu bạn đang sử dụng module 3.4.05 thì bạn có thể sử dụng thử 3.4.04 thử xem. và nhớ add block detail để xem . mình cũng chỉ chạy dc 3.4.04 ;) :D
nhân tiện cho e hỏi có ai làm cho cái menu site của mục module video này sổ ra đa cấp giống như menu site tin tức dc k ạ. có ai chỉ e làm cái này vs. [-O<
#162773 gửi bởi quangnguyen289
Ngày 01 Tháng 11 2014 , 06:44
tapdmphp đã viết:Mình khắc phục được rùi. :D
Đó là do lỗi của file player.swf
Các bạn tìm file player.swf của bản nukeviet mới trong images/jwplayer upload lên thư mục images và xóa player.swf cũ đi là được


MÌnh làm theo cach của bạn này và sửa được rồi ! cảm ơn bạn nhiều :)