#170603 gửi bởi sangphamnt
Ngày 12 Tháng 07 2015 , 21:01
Các bạn ơi, sao web của mình khi chạy trên localhost thì slide banner chạy bình thường, nhưng khi up lên host thì banner chỉ hiển thị 1 ảnh duy nhất, slide của mình có tới 5 ảnh, pro nào biết thì chỉ mình với, cảm ơn các bạn nhiều lắm.

Demo: http://monannhatrang.com
#170642 gửi bởi anhyeuviolet
Ngày 13 Tháng 07 2015 , 21:05
Mã: Chọn hết
<script type="text/javascript" src="/CJzip.php?file=/themes/default/js/jquery.nivo.slider.pack.js&amp;r=32"></script>


Dòng này bị lỗi gì đó. Chắc bạn nhúng JS sai nên nó ko chạy được hình. :)

Cổng nhôm đúc Nhật Bản
http://www.asuzac-acm.com.vn/vi/acm/cong-nhom-duc/
#170691 gửi bởi sangphamnt
Ngày 14 Tháng 07 2015 , 07:47
Đây là code của File: block.slide_images.TPL nè mấy bác.

<!-- BEGIN: main -->
<link rel="stylesheet" href="/themes/forum/css/nivo-slider.css" type="text/css" media="screen" charset="utf-8"/>
<link rel="stylesheet" href="/themes/forum/css/nivo-style.css" type="text/css" media="screen" charset="utf-8"/>
<script type="text/javascript" src="/themes/forum/js/jquery.min.js"></script>
<script type="text/javascript" src="/themes/forum/js/jquery.nivo.slider.pack.js"></script>
<script type="text/javascript">
$(window).load(function() {
$('#slider').nivoSlider({
effect: 'random',
slices:8,
animSpeed:900, //Slide transition speed
pauseTime:3000,
startSlide:0, //Set starting Slide (0 index)
directionNav:true, //Next & Prev
});
});
</script>

<div id="slider" class="nivoSlider">
<img src="/themes/forum/images/shops/slide/slide-1.jpg" alt="Slideshow1" />
<img src="/themes/forum/images/shops/slide/slide-2.jpg" alt="Slideshow2" />
<img src="/themes/forum/images/shops/slide/slide-3.jpg" alt="Slideshow3" />
<img src="/themes/forum/images/shops/slide/slide-4.jpg" alt="Slideshow4" />
</div>

<!-- END: main -->