#127507 gửi bởi news.arabic@yahoo.co
Ngày 27 Tháng 10 2012 , 05:45
HI,
I install new version Of NukeViet(3.4.02) in my localhost(xampp 1.8.0 / PHP 5.4.4). Install is Succesfull! But I See This Error For Index And Admin Index.
Mã: Chọn hết
Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.


How To FIx This Error.

Thanks.

NOTE : I test pre version(3.2) in my localhost. this version worked perfectly 100% without any error. i think NukeViet 3.4.02 have a problem with php 5.4.4 for compress output.
#127556 gửi bởi laser
Ngày 27 Tháng 10 2012 , 20:08
news.arabic@yahoo.co đã viết:
khicon038 đã viết:What's your current version before you update


3.2


You upgrade from version 3.2 to version 3.4.02 (1) or new install version 3.4.02 (2)?
You can't upgrade direct from version 3.2 to version 3.4.02.

Mọi nẻo đường đều dẫn tới tương lai!
#127563 gửi bởi hoaquynhtim99
Ngày 27 Tháng 10 2012 , 22:27
For NukeViet 3.2, you must upgade to NukeViet 3.3.06 (viewtopic.php?f=149&t=20086) then continue to upgrade to NukeViet 3.4.02 (viewtopic.php?f=149&t=24963)

Hãy sống là chính mình, bình thường nhưng không tầm thường.
#127628 gửi bởi news.arabic@yahoo.co
Ngày 28 Tháng 10 2012 , 17:56
laser đã viết:
news.arabic@yahoo.co đã viết:
khicon038 đã viết:What's your current version before you update


3.2


You upgrade from version 3.2 to version 3.4.02 (1) or new install version 3.4.02 (2)?
You can't upgrade direct from version 3.2 to version 3.4.02.


i download and install new version 3.4.02 without upgrade old version!