#184452 gửi bởi anhtrangxua5
Ngày 13 Tháng 05 2017 , 04:25
Ở Nukeviet 4.1.02 mình vào phần mở rộng cài module shops nhưng hệ thống báo lỗi không tương thích,
Các bác cho hỏi đã có nâng cấp module shops cho NV4.1.02 chưa.
Thanks.

Cuộc sống chỉ có một điều đáng được gọi là thành công, đó là sống và bước đi trên con đường mình đã chọn
#184456 gửi bởi trinhthinhvn
Ngày 13 Tháng 05 2017 , 21:29
anhtrangxua5 đã viết  Ở Nukeviet 4.1.02 mình vào phần mở rộng cài module shops nhưng hệ thống báo lỗi không tương thích,
Các bác cho hỏi đã có nâng cấp module shops cho NV4.1.02 chưa.
Thanks.  

Hi bạn, hiện tại module shop chưa được nâng cấp lên bản 4.1.02 và khi sử dụng vẫn còn một số lỗi bạn có thể báo lỗi lên https://github.com/nukeviet/module-shops/issues để mọi người cùng fix


Thiết kế và nâng cấp website nukeviet và wordpress: https://thinhweb.com/dich-vu-thiet-ke-website/
#184463 gửi bởi anhyeuviolet
Ngày 14 Tháng 05 2017 , 21:14
Hiện tại chưa có đóng gói chính thức cho Shops trên nền NukeViet 4.1.02.
Bạn có thể dùng bản sửa lỗi của shops 4.0.29 vẫn tương thích nhé !
 

Cổng nhôm đúc Nhật Bản
http://www.asuzac-acm.com.vn/vi/acm/cong-nhom-duc/
#184500 gửi bởi trinhthinhvn
Ngày 16 Tháng 05 2017 , 04:00
hoanglongvnpt đã viết  Mình cài bản shop cho nukeviet 4.1.02, Nhưng block: block.bxproduct_center
bị lỗi cứ loading hoài vậy ta? mong được hướng dẫn pix. Thank!

   

bản shops chưa lên chính thức vì thế phần jquery ngoài cũng chưa được nâng cấp theo jquery của mã nguồn chính. Bị lỗi là đúng rồi bạn nhé. Bạn có thể liên hệ với mình xử lỗi này cho bạn: thinhwebhp@gmail.com hoặc nhắn tin vào page để mình trả lời xử lý online cho bạn: https://www.facebook.com/thinhweb


Thiết kế và nâng cấp website nukeviet và wordpress: https://thinhweb.com/dich-vu-thiet-ke-website/